A new and dangerous vulnerability only needs to have Bluetooth enabled

A new and dangerous vulnerability only needs to have Bluetooth enabled

Gadgetaholic